Preroll ads may play multiple times

Incident Report for streaMonkey Services Status

Resolved

A fix has been developed, and the solution is currently being rolled out. By 21:00 today, all playout servers should have received the fix and the issues should be resolved.
Posted Apr 01, 2026 - 16:01 CEST

Identified

We are continuing to work on a fix for this issue.
Posted Apr 01, 2026 - 15:56 CEST

Monitoring

A fix has been implemented.
Posted Apr 01, 2026 - 15:03 CEST

Identified

The issue has been identified and a fix is being implemented
Posted Apr 01, 2026 - 13:29 CEST

Investigating

When a stream starts, preroll ads may play multiple times for a small number of sessions, regardless of the device. We are currently investigating a possible cause.
Posted Apr 01, 2026 - 13:15 CEST
This incident affected: HD Streaming (Streaming Playout).