Data center - connection failure

Incident Report for streaMonkey Services Status

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 11:04 CET

Monitoring

Dear customers,

we would like to inform you about the following event:
At 08:06 this morning, there was a brief outage in one of our data centers. As a result, a small number of xStream channels required additional time to fully re-establish their connections.

Since 08:23, all programs have been running stable again without any issues.

We are continuing to monitor the systems and apologize for any inconvenience caused.
Posted Feb 18, 2026 - 08:43 CET
This incident affected: xStream Cloudplayout (xStream Playout) and Infrastructure Operations (Data Center).