Delayed responses or no connection for new stream sessions

Incident Report for streaMonkey Services Status

Resolved

All services have been checked and are running normally again.
Posted Sep 19, 2025 - 11:40 CEST

Update

Main services, streaming playout are working normally again,
Additional services are currently being restored.
Posted Sep 19, 2025 - 08:03 CEST

Identified

A problem with TLS encryption led to delayed responses when connecting streams, and in some cases streams could not be connected. Our technicians are working to resolve the issue.
Posted Sep 19, 2025 - 07:32 CEST
This incident affected: HD Streaming (Streaming Playout), Dashboards (Live Dashboard), and xStream Cloudplayout (xStream Channel UI).